WP Security Audit Logを有効化するとエラーが出て有効化できない

現象

「WP Security Audit Log」をインストールし、有効化しようとすると、以下のようなメッセージが表示され、有効化できない。また、プラグインの削除もできない。

重大なエラーを引き起こしたため、プラグインを有効化できませんでした。

Warning: require_once(__DIR__/../Connector/ConnectorFactory.php) [function.require-once]: failed to open stream: No such file or directory in □□□□□□□□□□□/wp-content/plugins/wp-security-audit-log/classes/Models/ActiveRecord.php on line 2

Fatal error: require_once() [function.require]: Failed opening required ‘__DIR__/../Connector/ConnectorFactory.php’ (include_path=’.:/usr/local/php5.2/php’) in □□□□□□□□□□□/wp-content/plugins/wp-security-audit-log/classes/Models/ActiveRecord.php on line 2

原因と対処方法

PHPのバージョンが古いために発生していました。
PHPを5.3にバージョンアップすることにより、正常に有効化することができました。


コメントを残す

メールアドレスが公開されることはありません。

CAPTCHA